Support center
Subscribe to updates
Support center
Subscribe to updates
Powered by
Privacy policy
·
Terms of service
400 Errors for Some Tenants
Resolved
·
Full outage
This incident has been resolved.
Thu, Jul 30, 2026, 03:58 AM
(
1
month ago)
·
View all updates
Affected components
Jul 29, 2026, 11:10 PM
Jul 30, 2026, 03:58 AM
Corti Assistant
Speech to Text
1 affected component
Transcripts
Text Generation
4 affected components
Documents
FactsR
Streams
Templates
Updates
Resolved
This incident has been resolved.
Thu, Jul 30, 2026, 03:58 AM
Investigating
We are currently investigating this issue.
Thu, Jul 30, 2026, 12:34 AM
(
3
hours earlier)
400 Errors for Some Tenants - Corti Status