Support center
Subscribe to updates
Support center
Subscribe to updates
Powered by
Privacy policy
·
Terms of service
Delayed processing of voice commands (EU)
Resolved
·
Degraded performance
This incident has been resolved.
Wed, Jul 22, 2026, 01:23 PM
(
2
months ago)
·
View all updates
Affected components
Jul 22, 2026, 12:30 PM
01:22 PM
Speech to Text
3 affected components
Streams
Transcribe
Transcripts
Updates
Resolved
This incident has been resolved.
Wed, Jul 22, 2026, 01:23 PM
Investigating
We are currently investigating this issue.
Wed, Jul 22, 2026, 01:22 PM
Delayed processing of voice commands (EU) - Corti Status