Resolved
This incident has been resolved.
Investigating
We are currently investigating this issue.
Investigating
We are currently investigating this issue.
Monitoring
We are continuing to monitor for any further latency.
Investigating
We are currently investigating reports of slower than expected text generation when creating documents.