Resolved
We have switched the underlying GPUs. All services are operational and previously ingested data is available now, including transcripts and facts.
Identified
After deploying a security fix, we are seeing capacity issues in the US environment. No data is lost, transcripts and facts are delayed.